증상:
- 새 컴퓨터에서 라이선스를 활성화하고자 하지만, 이미 최대한의 기기에 라이선스가 활성화 된 상태입니다.
- Pro/Plus/Enterprise 라이선스를 이미 특정 기기에 활성화 하였지만, 해당 기기가 아닌 다른 기기에 라이선스를 활성화 하고 싶습니다.
- 이전 기기에 활성화된 계정을 반환하고 싶습니다.
- 'Activation failed: serial number has reached maximum license activations'.라는 오류가 표시됩니다.
원인:
각 Unity Pro/Plus/Enterprise 라이선스에는 해당 라이선스가 활성화 될 수 있는 최대 기기 수 한도가 정해져 있습니다. 새 기기에서 Unity 라이선스 키를 활성화하고자 하지만, 이미 최대한으로 허용된 기기 수만큼 라이선스를 활성화하신 경우 기존에 활성화된 라이선스를 반환하여 별도의 기기에 새로 라이선스 활성화를 진행하실 수 있습니다.
해결법:
중요: 아래의 해결법은 온라인 방식으로 활성화 하신 라이선스에만 적용 가능합니다. 라이선스를 수동으로 활성화하셨거나 리셀러를 통해 라이선스를 구매하신 경우, 해당 계정 및 라이선스 키를 포함한 정보를 반드시 명시하시어 지원팀에 문의 해 주시면 라이선스 반환 절차에 도움드리겠습니다. |
활성화 반환 방식은 Unity 구독을 구매한 방식에 따라 결정됩니다. 아래의 각 링크를 사용하여 구독 유형에 맞는 해결안으로 바로 이동하시거나 커맨드 라인을 통해 활성화를 반환하실 수 있습니다.
온라인 스토어 및 영업 부서를 통해 구매한 구독
본 문제에 대한 해결안의 경우, 고객님의 구독을 확인하실 수 있는 웹사이트에 따라 달라지게 됩니다. cloud.unity.com에서 확인하실 수 있는 Unity Pro 구독의 경우, 여기를 클릭 하여 라이선스 반환 과정에 대하여 도움을 받으실 수 있습니다. id.unity.com에 라이선스가 표기되는 경우에는 아래의 반환 절차를 진행하여 주시기 바랍니다. |
id.unity.com에 표기되는 라이선스 키의 활성화 반환 절차:
- id.unity.com에서 로그인합니다.
- 페이지 왼쪽에서 ‘내 좌석’을 클릭합니다.
- ‘활성화’ 창에서 사용한 활성화 횟수와 활성화한 컴퓨터를 확인할 수 있습니다. 참고: 여기에 라이선스 키가 표시되지 않는다면 구독이 Unity 클라우드 대시보드에 보관되어 있을 수 있습니다. 만약 Unity 클라우드 대시보드에서 확인되는 라이선스의 반환을 진행하고자 하시는 경우 여기를 클릭하여 주시기 바랍니다.
- 제거하려는 컴퓨터 옆의 확인란을 클릭하고 선택한 활성화 제거를 클릭합니다.
또는 라이선스 키와 연결된 모든 활성화를 제거하려면 모든 활성화 제거를 클릭합니다.
이제 '라이선스는 어떻게 활성화하나요?' 도움말의 단계에 따라 희망하는 기기에서 라이선스의 활성화를 진행하여 주시기 바랍니다.
Unity 클라우드 대시보드에서 확인하실 수 있는 구독
Unity 클라우드 대시보드에서 확인되는 라이선스 키의 활성화를 반환하려면 아래 단계를 진행하여 주시기 바랍니다.
- cloud.unity.com으로 이동하여 Unity 계정을 통해 로그인합니다.
- 해오른쪽 상단 모서리 > 조직 전환 > <조직 이름>에서 현재 조직을 선택하여 구독을 구매했던 조직으로 전환합니다.
- 왼쪽 메뉴에서 관리 > 구독을 선택합니다.
- 구독을 선택하세요.
-
내 라이선스 메뉴에서 라이선스 관리를 선택합니다.
- 반환하려는 기기의 왼쪽에 있는 상자를 선택하고 활성화 제거를 선택합니다.
추가 안내 사항: 허브를 사용하여 만든 활성화는 항상 Unity 버전 2017.2.0으로 표시됩니다. |
교육용 라이선스, 영구 라이선스 및 'X4'로 시작하는 시리얼 키를 가진 라이선스
라이선스 키의 활성화를 반환하려면 아래 단계를 진행하여 주시기 바랍니다.
- id.unity.com에서 로그인합니다.
- 페이지 왼쪽에서 다른 라이선스 관리를 클릭합니다 .
- 파란색 내 모든 활성화 제거 버튼을 클릭하면 현재 라이선스 키와 연결된 모든 온라인 활성화를 해제할 수 있습니다. 또는 화면 오른쪽의 활성화 메뉴를 클릭하여 특정 활성화를 보고 제거할 수 있습니다.
- 특정 활성화 기능을 제거하려면 제거하려는 컴퓨터 옆의 확인란을 클릭하고 선택한 활성화 기능 제거를 클릭합니다.
이제 '라이선스는 어떻게 활성화하나요?' 또는 '교육 보조금 라이선스는 어떻게 활성화하나요?' 문서에 있는 단계에 따라 새 컴퓨터에서 라이선스를 활성화할 수 있습니다.
참고자료:
참고: Unity Plus 라이선스는 더 이상 구매할 수 없습니다. |
각 Plus/Pro/Enterprise Unity 라이선스는 라이선스 한 시트당 두 대의 컴퓨터까지 Unity를 사용할 수 있습니다.
구독 시트를 관리하거나 재할당하려면 '조직에서 시트를 취소하려면 어떻게 해야 하나요?' 도움말 문서를 참조하여 주시기 바랍니다..
댓글
댓글 0개
이 문서에는 댓글을 달 수 없습니다.