증상:
- Unity 계정을 삭제하려고 했으나 지원 팀에 문의해야 한다는 메시지가 표시되었습니다.
- 계정을 삭제가 완료되지 않습니다.
원인:
일부 경우에 유니티에서는 비즈니스상의 이유로 계정을 즉시 삭제할 수 없습니다.
계정 삭제가 진행되지 않는 이유는 다음과 같습니다:
- 계정에 아직 활성화된 구독이 있는 경우 (예: Plus, Pro, Industry Teams Advanced)
- 연간 구독이 진행 중일 경우
- 미결제 잔액, 청구 불일치, 또는 결제한 에셋 주문이 있는 경우
- Asset Store 또는 Ads 퍼블리셔로서 남아있는 잔액이 있는 경우
위의 내용 중 하나라도 해당되면, 계정 삭제 요청 시 완료되지 않고, 추가 진행 도움을 위하여 유니티 개인 정보 보호팀(DPO)에 문의할 수 있는 메시지가 표시됩니다. 이 메시지는 dpo@unity3d.com으로 전송됩니다.
해결 방법:
DPO 팀은 계정 삭제 요청을 받으면, 지원 팀에 연락하여 계정을 삭제하려는 요청과 함께 오류 내용을 전달합니다.
이후 고객 지원 팀은 사용자에게 직접 연락하여 해당 문제를 해결하고 계정을 삭제할 수 있도록 도와드립니다.
추가 정보:
한국어가 지원되는 정보의 경우 상단 왼쪽의 언어를 "한국어"로 변경하실 수 있습니다.