Symptoms:
- I want to revoke a seat on my subscription.
- A member of my organization has left, and I would like to reclaim their seat.
- I want to reassign one of the seats of my subscription to a different team member.
Cause:
You may need to revoke a subscription seat if, for example, a user leaves your organization and you want to give the seat to a different team member or a contractor.
Resolution:
Important: You need to be the Owner or Manager of the organization to manage seats. |
To reassign the license to a new user, you can revoke the seat in your organization. To do this, follow the below steps:
The resolution differs depending on the screen you’re directed to upon purchase. If you clicked Complete onboarding on the final screen when purchasing or your subscription has been migrated to the Unity Cloud Dashboard, click here to jump to your resolution. |
If your subscription is housed under id.unity.com, please follow the steps below:
- Visit id.unity.com and sign in to your Unity account.
- Select Organizations to the left of the screen.
- Select the organization your subscription is associated with.
- Select Subscriptions & Services on the left side menu.
- Click Manage seats to the right of the subscription you want to manage. (Note: If you cannot find your subscription listed on this page, it may be managed through the new system. If so, click here to jump to your resolution.)
- Check the box to the left of the user you want to revoke the seat from.
- Click the red Revoke Seat(s) button.
The subscription seat is now revoked and can be assigned to another user by following the steps in the article, 'How do I assign a seat to a user?'.
I clicked Complete Onboarding during purchase/ My subscription has been migrated to the Unity Cloud Dashboard
If your subscription is housed under the Unity Cloud Dashboard, follow the steps below:
- Navigate to cloud.unity.com and sign in using your Unity ID credentials.
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Using the left-hand menu, select Administration.
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Using the left-hand menu, select Subscriptions.
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Click on the Unity subscription you want to manage.
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Select Seat management.
- Check the box(s) next to the user(s) you want to revoke the license from > Revoke license.
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pop-up box appears, click Revoke to continue.
A box appears in the bottom right of the screen to indicate the action was successful.
The subscription seat is now revoked and can be assigned to another user by following the steps in the article, 'How do I assign a seat to a user?'More Information:
To reassign a seat, please see the article 'How do I assign a seat to a user?'
If you want to return activations on a license in use, please see this article 'How do I return the activations on my Pro/ Plus/ Enterprise license?'