Symptoms:
- I want to revoke a seat on my subscription.
- A member of my organization has left, and I would like to reclaim their seat.
- I want to reassign one of the seats of my subscription to a different team member.
Cause:
You may need to revoke a subscription seat if, for example, a user leaves your organization and you want to give the seat to a different team member or a contractor.
Resolution:
Important: You need to be the Owner or Manager of the organization to manage seats. |
To reassign the license to a new user, you can revoke the seat in your organization. To do this, follow the below steps:
The resolution differs depending on where your Unity subscription is housed. If your subscription is housed under the Unity ID portal (id.unity.com), click here to jump to your resolution. |
If your subscription is housed under the Unity Cloud Dashboard, follow the steps below:
- Navigate to cloud.unity.com and sign in using your Unity ID credentials.
- Using the left-hand menu, select Administration > Subscriptions.
- Select the Unity subscription you want to manage. For example, Unity Pro. (Note: If you cannot see your subscription here, it may be housed in the Unity ID portal. Click here to jump to your resolution.)
- Select the Seat management tab.
-
Click the three dots next to the user whose seat you want to revoke, then select Revoke license.
-
A pop-up box appears, select Revoke to continue.
A box appears in the bottom right of the screen to indicate the action was successful.
The subscription seat is now revoked and can be assigned to another user by following the steps in the article, 'How do I assign a seat to a user?'If your subscription is housed under id.unity.com, follow the steps below:
- Visit id.unity.com and sign in to your Unity account.
- Select Organizations to the left of the screen.
- Select the organization your subscription is associated with.
- Select Subscriptions & Services on the left side menu.
- Click Manage seats to the right of the subscription you want to manage. (Note: If you cannot find your subscription listed on this page, it may be managed through the Cloud dashboard. If so, click here to jump to your resolution.)
- Check the box to the left of the user whose seat you want to revoke.
- Click the red Revoke Seat(s) button.
The subscription seat is now revoked and can be assigned to another user by following the steps in the article, 'How do I assign a seat to a user?'.
More Information:
If you want to return activations on a license in use, please see this article 'How do I return the activations on my Pro/ Plus/ Enterprise license?'