Symptoms:
- Licenses purchased through sales/partners are not reflected in the organization.
- I received a confirmation email for the purchase, but I cannot use Unity Industry.
- Unable to assign seats with the Unity Industry license.
Cause:
When purchased offline, due to complex system integrations, there may occasionally be issues where the Unity Industry license is not correctly reflected in the organization.
Resolution:
If the Unity Industry license is not reflected in your organization, please contact Customer Experience team with the following information:
- Start date of the Unity Industry license:
- Name of the organization where the license is not reflected:
- Owner account of the organization:
More Information:
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