Symptoms
- My package has been declined from the Asset Store.
- I would like more feedback to understand why my asset package has been declined.
Cause
The Asset Store Content Operations Team is responsible for maintaining the high standard of assets available on the store. The team may have declined your submission because it did not meet our standards or due to a technical problem with its content.
Resolution
You will receive an automatic email when an asset is accepted or rejected. If the package has been rejected, the message will include information on what the problem is and how you can resolve it so it can be accepted in the future.
Please read rejection messages completely and carefully. They may describe several related problems, some of which may not apply to your package. If the reason for rejection is still unclear, you can respond to the rejection email to discuss it further with the Asset Store Content Operations team directly.
When developing an asset and submitting a package, you will be able to increase your packages chance of being published by keeping in mind the following points:
- We want to encourage diversity on the Asset Store as much as possible. If there are already similar assets on the store, it may be less likely to be accepted.
- If the asset does not currently meet our general quality standards, it may not be accepted. We want to host the best possible assets for our users and as such, the Asset Store Content Operations Team may reject packages based on the overall quality.
- It is important to keep in mind the Asset Store Submission Guidelines and Asset Store Content Transparency when developing packages for submission.
See the below articles for some common rejection reasons:
Asset rejected: Package is too simple
Asset rejected: Image quality required
Asset Rejected: Contains trademarks
Asset rejected: Licenses required for third party assets
Asset rejected: Content in unitypackage files
More Information