Important: If you believe your account has been suspended for violating our Terms of Service, contact our Compliance team at compliance@unity3d.com. |
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Symptoms
- When I log into my account, I see an error that my account has been blocked.
- I see the message "This account is blocked. Please contact support if you believe this is a mistake".
- I got an email saying my Unity account has been suspended.
- I see the error, "Sorry, could not complete login with Google because your account is blocked".
Cause:
Unity has the right to suspend or block Unity accounts if there has been a violation of the Legal Terms of Service or EULA. Once your account is suspended, the below message is shown when attempting to sign in.
Main cause of account suspension:
The primary reason for account suspension is the use of an incorrect license tier, such as using Unity Personal in a company generating over $200K annually. In such cases, the compliance team should be your first point of contact. To address this issue, please refer to Resolution 1 below.
Other reasons for account suspensions:
- Suspected fraudulent behavior, such as chargebacks or payment disputes on subscriptions or Asset Store purchases.
- Suspected piracy or copyright infringement.
- A violation of the Unity Community Code of Conduct if the offense is severe enough.
Resolution:
The solution and contact point to resolve your problem can differ for each suspension reason:
License tier
If you believe that account suspension is due to a violation of the Unity Terms of Service regarding licensing contact compliance@unity3d.com.
Fraudulent
If you have recently reversed a chargeback on a Unity purchase, contact the Customer Experience team.
More Information
If your organization has been blocked, see the article, Why has my Unity dashboard been locked?