Important: If you believe your account has been suspended for violating our Terms of Service, please contact our Compliance team at compliance@unity3d.com. |
Symptoms
- When I log into my account, I see an error that my account has been blocked.
- I see the message "This account is blocked. Please contact support if you believe this is a mistake".
- I got an email saying my Unity account has been suspended.
- I see the error, "Sorry, could not complete login with Google because your account is blocked".
Cause:
Unity has the right to suspend or block Unity accounts if there has been a violation of the Legal Terms of Service or EULA. Once your account is suspended, the below message will be shown when attempting to sign in.
1. Main Reason of Account Suspension
- The major reason for account suspension is using the incorrect license tier. For example, using Unity Personal in a company earning $200K+ per year. In this case, the compliance team should be the first contact point. To resolve this issue, please find resolution 1 below.
2. Other Reasons for Account Suspension
- Suspected fraudulent behavior, such as chargebacks or payment disputes on subscriptions or Asset Store purchases.
- Suspected piracy or copyright infringement.
- A violation of the Unity Community Code of Conduct if the offense is severe enough.
Resolution:
The solution and contact point to resolve your issue can differ for each suspension reason
1. License tier
If you believe that account suspension is due to a violation of the Unity Terms of Service regarding licensing contact compliance@unity3d.com.
2. Fraudulent
If you have recently reversed a chargeback on a Unity purchase, contact the Customer Experience team.
More Information
If your organization has been blocked, see the article, Why has my Unity dashboard been locked?