Symptoms:
- My colleague who used to manage the Unity license left the company.
- I would like to take over my colleague's Unity account or subscription.
Cause:
Your company's Unity license admin left the company without handing over Unity license information.
Resolution:
If you can access the admin's company email account
- Reset the password tied to the Unity account associated with the company email address.
- Login at id.unity.com with the new password.
- Change the email address tied to the account. Note that you can't use an email address with an existing Unity account.
If you can't access the admin's company email account
Provided you have the same company-specific email domain, we may be able to assist with the account recovery:
Contact the Unity Customer Experience team with the following.
- The email address associated with the Unity account you're trying to recover.
- Proof showing the admin left the company. For example, a letter of resignation/ termination.
- The new email address you want to update the account to. Important: You can't use an email address with an existing Unity account.
If you can contact the Unity account holder,
- Ask them to change the email address tied to the account.
- Reset the password associated with the Unity account.
Note: The Unity Customer Experience can help with the email address change only if the original email address tied to the Unity account is the company email. If your colleague's email address is tied to a personal email domain such as gmail.com, please contact them directly.
More information:
How can I revoke a seat on my subscription?