Symptoms:
- I can not confirm my email address or reset my password.
- I can not click on my confirmation/password reset link.
- My confirmation/password reset link is not working.
- There is no link in my confirmation/password reset email.
Cause:
The links are removed or sometimes not working from emails when they've been marked as unsafe or spam by your email provider.
Sometimes, browser extensions, antivirus, or email provider settings can also prevent hyperlinks from working or appearing in emails.
Resolution:
VPN/Proxy
If having a VPN/ Proxy enabled on your machine is the suspected cause, try temporarily disabling this to see if your issue is resolved.
If your VPN/ Proxy cannot be disabled whilst creating your account, network settings are something you will need to investigate independently, as environments can differ dramatically from place to place.
Emails marked as spam/ unsafe/ Promotion
The most common reason links do not appear in emails is that they have been sent to your spam/ promotions folder. To resolve the problem, mark the email as 'safe' or move it to your regular inbox, then try clicking the link again.
Browser Extensions
Some browser extensions can interfere with the way emails are displayed. If you're using Google Chrome, for example, try deactivating all browser extensions (config menu> Extensions > Manage Extensions) and then reenabling them one by one to find the source of the issue.
Antivirus
If an antivirus email scan is suspected of causing your issue, you can turn this off when requesting to reset your password.
For example, if you have McAfee set up on your device, you can find the steps to temporarily turn off real-time email scanning on their support page.
Email provider
Some email providers offer 'Safelinks' as an extra security step, but this can interfere with genuine links. You can switch it off in your email provider's security settings.
Outlook safelinks (for example) can be turned off by following the process outlined on their support page.
Troubleshooting:
If you continue to experience issues when attempting to confirm your email address or reset your password, please contact Customer Experience.
More information:
Why have I not received my confirmation/password reset email?