Symptoms:
- My organization holds both Unity Pro and Unity Industry licenses and seeks to streamline its licenses to just one type.
- I want to cancel Unity Pro and continue with Unity Industry.
Cause:
Unity licenses have specific thresholds. For example, Unity Industry is required for companies with annual revenues over 1 million USD. Companies earning less than this amount can use Unity Pro. However, if a company with over 1 million USD in annual revenue uses Unity Pro, it breaches Unity’s terms and may receive a compliance notice. An immediate switch to the correct license, such as upgrading from Unity Pro to Unity Industry, is needed to resolve this.
However, purchasing Unity Industry while keeping Unity Pro can lead to dual payments and license confusion, also violating the terms. Therefore, it's important to continue with the appropriate license and cancel any others.
Resolution:
If you purchased both Pro and Industry from the Unity Online Store,
To cancel one of the licenses, please contact Unity Customer Experience team.
Note: If you have no further charges on the current Unity Pro license, please turn off auto-renew following this article (How do I cancel my subscription?). |
If your Unity Pro license renewed recently and there are more charges recurring, please contact Customer Experience team.
If you purchased either a Pro or Industry license from the Unity Sales team,
Please connect with your Client Partner/Account Manager and let them have the information on your Pro license (Unity organization name, Invoice number, and Email address associated with the Pro license purchase).
More information:
How do I cancel my subscription?
How do I upgrade from Unity Pro to Unity Industry?
Which Unity Editor license should I use/purchase?