Symptoms:
- I need to speak to the Unity Customer Experience team for help or advice.
- I want to contact the Unity Sales team to discuss offline purchases.
- I want to know how I can get in touch with Unity.
Cause:
You may need some advice or assistance from Unity to answer a question or help you with a problem. The Unity Customer Experience team can help with licensing, account/ organization, Asset Store, and other non-technical issues.
You may need to speak to our Sales Team to discuss a potential purchase for your business and need some information to guide you.
Resolution:
- For non-technical questions about online accounts, licensing, and the Asset Store, please submit a request via the web form to speak with the Unity Customer Experience team. You can also start a chat with our bot, UB-1. Our bot can provide lots of information on common questions and, if needed, can raise a ticket with a human member of the Customer Experience team.
- For questions and issues regarding Unity Gaming Services (UGS), sign in at dashboard.unity3d.com > click Help & Support (?) on the top right of the page > File a ticket > click the subject your ticket relates to from the drop-down list to submit your question to the team.
- For more information on our products & services and to get a quote, please get in touch with the Unity Sales Team.
Please make sure to provide any information that may be relevant, including screenshots and account information, so that our teams can help you most efficiently.
More information:
Support options and Services
Comments
40 comments
i always liked your games and now i am here!!!
Hi Yasin,
Thank you for your comment. Glad to have you on board.
Good luck with your Unity projects.
instalé la aplicacion en mi pc y cuando entre para crear un proyecto y le doy a a new no me deja y me pone no editor installed
Hi Omar,
Thanks for your comment.
Sorry to hear that you have an issue with Unity editor installation.
Please send your request in details to support@unity3d.com and we will try our best to assist you.
When i am downloading unity from unity hub and select every thing i need it tells me that there isn't enough space although i have more than enough space
Tengo un problema, y es que al iniciar sesión en Unity, coloco todos mis datos y me dice que el email o la contraseña están mal. Por favor ayuda
Hello Yahia.
Derek from Unity Customer Service here. Thanks for reaching out to us.
When downloading Unity, if you are receiving a message telling you there's not enough space on your machine this is likely to do with an issue local to your machine/network.
If you are certain there is enough space, I recommend trying some of the suggestions posted here.
If you are still experiencing issues with this, please feel free to reach out to support@unity3d.com
Or you can submit a bug report via the Hub. This will open a dialog with the Hub Devs.
Please make sure you also experience the error first, then provide the hub log file.
Windows: %UserProfile%\AppData\Roaming\UnityHub\logs
Mac: ~/Library/Application Support/UnityHub/logs
Linux: ~/.config/UnityHub/logs
I hope this information helps. All the best
Hi Fabian.
Thanks for reaching out to us.
I've created a ticket for you to look into your accounts log in issue. I will be in touch shortly.
Thanks.
Hi,
My plus membership got renewed automatically to a month by month. I want it to have it a full year prepaid so I can save some money. Is it possible to get a full year including the month I have already started at the same price as of a full year?
Thanks.
Calin
yes
Hi Calin,
Thanks for contacting us.
I can see that you have a ticket #826536 with us and my colleague Link is already assisting you. Can you please review the ticket number?
Thanks in advance.
Can you please help? I have a problem: when I downloaded UnitySetup-iOS-Support-for-Editor-2019.3.9f1 to play my game on the iPhone, I can`t install the software, Apple said that I should contact you. Can you help?
Hi Zheka_17
Thanks for your comment on it.
Can you send your request to support@unity3d.com with more details ? so that we can assist you further. By the way, I'd like to double confirm that you developed your own game and trying to build it via IOS module?
If you have an issue with IOS module installation via Unity hub, you can try to install it from build settings in the Unity editor like the attached screenshot file.
Unity guys,
I've lodged a job about an urgent licence issue but haven't had a response yet. Any chance you can follow up REQUEST #841260?
Cheers...
Hi Brauser college,
Thanks for the comment and apologies for the delayed response! We have had a high volume of support tickets recently.
Let me look into your ticket : #841260 and get back to you soon.
I'm trying to contact sales about Unity Plus renewal but nobody answers and the ticket link on the contact form email response is broken! Can anyone help me?
Hi Plan Marketing,
Thanks for your comment and sorry to hear that you haven't get any response from our sales channel.
If you have any request in regards to your subscription, please contact us via support@unity3d.com,
We have had a high volume of support tickets recently, so haven't been able to get to your question as quick as we would have liked!
I will take a look at your submitted ticket : #848748 as soon as possible.
Hi,
I sign in the unity site, but when I want to log into unity hub to buy assets,.. it leaves an error down below that says "the server is unresponsive".
and when I input my email and password(absolutely correct) the login window will disappear immediately and I can't sign into unity hub although I have Unity ID.thanks
Hi Davoodnikoo,
Thanks for the comment.
Can you confirm if the same issue still persists when you try to access asset store page : https://assetstore.unity.com/ without going through Unity hub?
In that case, please submit your question to support team, and we will look into your issue further.
when i want to log in into unity hub for using assets, when I enter my email and unity ID password , the window suddenly pup out and will be disappeared.and when I open unity hub it says "the server is unresponsive currently", my network connection is alright!.. what should i do?
and I can easily access https://assetstore.unity.com/ without going through Unity hub.
Hi Davoodnikoo,
Thanks for the reply.
I am sorry to hear that you are having some issues accessing asset store via Unity hub. I can understand how this can be an inconvenience for you.
Generally speaking, the error message 'the server is currently unresponsive', relates to a connection issue. In order to troubleshoot this problem, please follow the guide below:
- There could be a temporary server issue on Unity's side. Please close Unity completely and retry to rule this out.
- You may have a firewall or proxy in place, which is disrupting the connection. Please try allowing these ports in your settings: 80 and 443.
- It is likely that you also have some anti-virus software that is blocking the connection. Please try disabling this and trying again to see if it will work.
- There may be a weak or intermittent Internet connection in your local network. This is less likely than the points above, but still worth checking on just in case. Always make sure you have the best possible connection to the internet when using Unity.
I would also try whitelisting these URLs:
id.unity.com
api.unity.com
license.unity3d.com
activation.unity3d.com
sl-http.unity3d.com
developer.cloud.unity3d.com
core.cloud.unity3d.com
accounts.unity3d.com
As well as these hostnames:
id.unity.com 104.197.162.251
api.unity.com 35.188.73.83
license.unity3d.com 35.195.230.199
activation.unity3d.com 35.195.230.199
core.cloud.unity3d.com 35.192.189.147
assetstore.unity.com 35.238.21.138 (edited)
kharma.unity3d.com 35.238.21.138
www.assetstore.unity3d.com 35.238.21.138
Hopefully these steps help you to resolve your issue. If they do not, please get back in touch and I can see what else we can try.
I look forward to hearing from you again soon!
hi I need help with making an account
Hi,
I have an issue with package manager in unity some packages are not available in package as animation rigging i cannot find it. Is there any solution?
Hello Youssef,
Thank you for your comment. I am sorry to hear that you are having some issues with the Package Manager in the Editor. Sadly, we are not able to help with technical issues here in the comments section, however we do have some resources available to help you with this.
I would first recommend visiting our support forums to search for posts which might help solve your issue. You can visit our forums here. If you cannot find any posts which solve your problem, you can also make a post of your own to seek some advice.
You might also find the Unity Manual helpful when working in the Editor. Please visit the manual here.
I hope this has been helpful for you. If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
@Jarvis,
Thank you
Jarvis I have a problem, I don't know why I don't have an install tab after installing unity
Hi Dawid,
Thank you for your comment.
Do you mean you cannot see this Installs tab after installing Unity hub ?
Please reach out to us via support@unity3d.com with more details so that we can assist you further.
I've used various "contact us" forms throughout the site in an attempt to contact Unity Sales, and the Unity Forma team. It's been weeks, multiple submissions, and yet nobody has replied to us. Is this how you treat a $7,000+ qualified lead? It's got to be worth someone's time and effort to write us back a single email.
Hi Mark Drake
Thanks for contacting us.
Sorry to hear that you have not heard back from Unity Sales or the Unity Forma team.
I have checked the system, and your ticket #1077033 has already been handle by the Customer Service team, which has been escalated to the correct team. You should expect a reply from Sales really soon. I appreciate your patience.
Dear Rory and team...I have the same problem Mark Drake had above, tried to contact sales about Unity Forma several times with no success. Can you help? My team urgently needs some advice in view of buying a license. Andrea Santini
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