この記事は、以下に該当するお客様向けのご案内です。
- 古いライセンスのアクティベーションを削除したい。
- アクティベーション数が超過している。
- アクティベーションを解除したいが、チェックボックスが見当たらない。
- 「アクティベーションに失敗しました」とエラーが出る。どうすれば解決できますか?
-
教育機関向けライセンスを返却したい。
原因:
各 Unity ライセンスは一ライセンスあたりに2台のマシンでアクティベーションしてご使用できます。
もし、「ライセンスが超過しています」というエラーが表示される場合は、ライセンスの制限に達したため、別のマシンからライセンスを削除する必要があります。
そして、Unity では、2 種類のライセンスシステムを使用しています:
- Named User Licenses (NUL)
- Serial-Based Licenses
♢Named User Licenses (NUL) とは
これらのライセンスは、Unity Pro / Industry / Enterprise ライセンスで採用されています。ライセンスシートが割り当てられると、ライセンスは直接 お客様の Unity ID にリンクされ、シリアルキーが不要になります。
- ライセンスは、Unity Hub にサインインすると自動的にアクティベーションされます。
- Unity Hub からサインアウトすると自動的にライセンス返却されます。
- オンラインアクティベーションアクティベーションを手動で管理することなく、デバイス間での切り替えが容易になります。
サブスクリプションのライセンスをユーザーに割り当てしたい場合は Unity サブスクリプションのライセンス・シートをユーザーに割り当てるにはどうすれば良いですか? をご参照ください。
♢Serial-Based Licenses とは
これは、Hub またはコマンドライン経由でアクティベーションを行うための シリアルキー を使用する古いライセンスシステムです。
- ライセンスは、アクティベーションが行われたマシンに ロックされています。
- 別のマシンでアクエティベーションしたい場合、元のデバイスからライセンスを 手動で返却 する必要があります。
- 一部のユーザーは、自動テストやビルドなどのシナリオ、または オフライン (手動) でのライセンスアクティベーション が必要な状況において、この方法を選択する場合があります。
| 注意: Unity Industry / Enterprise / Pro ライセンスは、必要に応じてシリアルキーによるアクティベーションが引き続き可能です。ただし、NUL がメインシステムであるため、一部のケースでは同じマシンで2つのアクティベーション(NUL およびシリアルキー)が発生する可能性があります。 |
解決策:
ライセンスの返却方法は、管理されるシステムによってアクティベーションの返却方法が異なります。
Named User Licenses (NUL) のライセンス返却方法
新しいシステムを使用しており、UnityダッシュボードのアクティベーションリストにEntitlementと表示されている場合、それはNULを使用してライセンスが有効化されていることを意味します。
ライセンスを返却するには、アクティベーションを解除したいマシンで Unity Hub からサインアウトしてください。これにより、アクティベーションが自動的に解放され、別のマシンでサインインしてライセンスを使用できるようになります。
Serial-Based Licensesのライセンス返却方法
| 重要: 以下の解決策はオンラインアクティベーションしたユーザー向けの情報です。ライセンスを手動でアクティベーションした場合、ライセンスキーとアクティベーションを解除したいマシン名を記載の上サポートまでご連絡ください。サポートチームでアクティベーションをリセットします。 |
以下のリンクを使用して、お客様のサブスクリプションタイプに該当する解決策へジャンプするか、コマンドラインからアクティベーションを返却してください。
オンラインストアまたは営業経由にて購入したサブスクリプションの場合:
解決方法は、サブスクリプションの管理場所によって異なります。id.unity.com で管理されているサブスクリプションの場合、解決方法に移動するにはここをクリックしてください。cloud.unity.com 経由で管理されているサブスクリプションの場合、以下ご参考ください:
Unity Cloud Dashboard で管理されているサブスクリプションの場合:
Unity Cloud Dashboard で管理されているシリアルキーのアクティベーションを返却するには、以下の手順で行います。
- cloud.unity.com にアクセスし、サインインします。
- 右上のコーナーで Switch organization(組織を切り替える) > サブスクリプション購入済み組織を選択します。
-
左側のサイドメニューから Adminitration (管理) > Subscription(サブスクリプション)を選択します。
- サブスクリプションを選択します。
-
My License セクションで、Manage license を選択します。
- 返却したいPCの左側チェックボックスをチェックを入れ、Remove activations を選択します。
| ヒント: HUB を使用してアクティベーションされたものは Unity バージョン2017.2.0として表示されます。 |
id.unity.com で管理されているサブスクリプションプランの場合:
- Unity ID にサインインします。
-
ページの左側にあるシートをクリックします。
- アクティベーションウィンドウに、使用したアクティベーションの数と、現在どのマシンに割り当てられているかが表示されます。
-
削除したいアクティベーションの横にあるチェックボックスをクリックし、選択したアクティベーションを削除をクリックします。
-
また、全てのアクティベーションを削除したい場合は、利用している全てのアクティベーションを削除しますをクリックします。
これでライセンスを別のマシンでアクティベーションできるようになりました。
また、この方法はライセンスサーバーへの接続が途切れないようにする必要があります。プロキシなど特殊な環境下でご利用の場合は、ライセンスサーバーへの接続に影響を与える原因となる可能性があります。
教育機関向けライセンス、永続ライセンス、X4 から始めるシリアルキーを返却したい場合:
シリアルキーのアクティベーションを返却するには、以下の手順で行います。
- Unity ID にサインインします。
-
左側のサイドメニューにある Manage your other licenses (他のライセンスの管理)をクリックします。
- 青い Remove all my activations ボタンをクリックすると、現在お客様のライセンスキーに関連付けられているすべてのオンラインアクティベーションが解除されます。または画面右側のActivations をクリックして、特定のアクティベーションを表示し削除することもできます。
- 特定のアクティベーションを削除するには、削除するマシンの隣にあるチェックボックスをクリックし、Remove selected activations をクリックします。
新しいマシンでライセンスを有効化するには、ライセンスをアクティベーションするにはどうすればいいですか?または 教育機関向けライセンス(Education Grant License)のアクティベーションはどうすればいいですか?の手順をご参考ください。
|
注意: Unity Plus の提供は終了いたしました。 |
参考情報:
Unity Plus、Unity Pro、Unity Enterprise の各ライセンスでは、1ライセンスあたり1人2台のマシンまで Unity を使用することができます。
教育機関向けの Unity ライセンスでは、1 人 1 台のマシンで Unity を使用することができます。
Web サイトでライセンスのシートを管理または再割り当てするには、組織のシートを取り消すにはどうすればいいですか? の記事をご確認ください。