この記事は、以下に該当するお客様向けのご案内です。
- 新しいマシンでライセンスのアクティベーションをしたいが、アクティベーション数が足りない。
- Unity Pro / Unity Plus ライセンスで使用可能な全てのアクティベーションを使用している。
- 古いライセンスのアクティベーションを返却したい。
原因:
Unity Plus、Unity Pro の各ライセンスにはアクティベーションの上限数があります。すでに使用可能な全てのアクティベーション数を使っている場合は、ライセンスのアクティベーションを返却することで、新しいマシンでライセンスを使用することができます。
解決策:
現在のお客様の状況に応じて、以下の返却方法がございます。
マシンにアクセスできる場合:
アクティベーションが行われているマシンにアクセスできる場合、Unity 4.5 以降のライセンスであれば Unity Hub 内でライセンスを返却することができます。
- Unity Hub を起動します。
- 右上にある設定ボタン (歯車のアイコン) をクリックします。
- 画面左のライセンス管理をクリックします。
- ライセンスを返却をクリックします。
注意: この作業は OS 再インストールやハードウェアを変更する前に行う必要があります。
マシンにアクセスできない場合:
ライセンスをアクティベートしたマシンにアクセスできない場合や、上記の手順がうまくいかない場合は、アクティベーションを Unity ID のアカウントページから返却することができます。ただし、こちらの方法はUnity 4.5 以降のライセンスに限ります。
2016年6月28日以前にご購入いただいたライセンスについてはこちらからお手続きください。
2016年6月29日以降にご購入いただいたライセンスの場合は、以下の手順でお手続きください。
- Unity ID にサインインします。
- ページの左側にあるシートをクリックします。
- アクティベーションウィンドウに、使用したアクティベーションの数と、現在どのマシンに割り当てられているかが表示されます。
- 削除したいアクティベーションの横にあるチェックボックスをクリックし、選択したアクティベーションを削除をクリックします。
- また、全てのアクティベーションを削除したい場合は、利用している全てのアクティベーションを削除しますをクリックします。
これでライセンスを別のマシンでアクティベーションできるようになりました。
また、この方法はライセンスサーバーへの接続が途切れないようにする必要があります。プロキシなど特殊な環境下でご利用の場合は、ライセンスサーバーへの接続に影響を与える原因となる可能性があります。
オフラインにて手動でアクティベートしたライセンスや上記の方法でも解除できない場合は、カスタマーサービスにお問い合わせください。お問い合わせの際には以下の情報も添付していただきますと、対応をスムーズに行うことができます。
購入時のユーザー名:
シリアルコード:
移行前のコンピュータ名:
リセットを行う理由:
参考情報:
Unity Plus、Unity Pro の各ライセンスでは、1ライセンスあたり1人2台のマシンで Unity を使用することができます。
教育機関向けの Unity ライセンスでは、1人が1台のマシンで Unity を使用することができます。
Web サイトでライセンスのシートを管理または再割り当てするには、How Can I Revoke A Seat In My Organization? の記事をご確認ください。
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