症状:
- "failed to return the license. Please try again" というエラーが出る。
- "Activation failed: Serial number has reached maximum license activations" とエラーが出てアクティベーションできない。
原因:
オフライン(手動)アクティベーションは、Unity ID または Unity Hub から返却できません。これらのケースについては、Unityカスタマーエクスペリエンスチームでサポートしています。
解決策:
カスタマーエクスペリエンスまでお問合せください。お問い合わせの際には以下の情報も添付していただきますと、対応をスムーズに行うことができます。
- 購入時のユーザー名:
- シリアルキー:
- 移行前のコンピュータ名:
参考情報:
注意: 手動(オフライン)で有効化されたライセンスは、IDポータル(id.unity.com)またはHubから直接返却することができないため、ファイアウォールやプロキシに特別な問題がない限り、オンラインでライセンスを有効化することをお勧めします。 |
Unityライセンスのオンラインでのアクティベートに関する詳細は、ライセンスをアクティベーションするにはどうすればいいですか?をご覧ください。