증상:
- 구독 시트를 반환하고 싶습니다.
- 구독을 이용하고 있던 사용자가 퇴사하여 해당 사용자 계정에 할당 되었던 시트를 반환 조치하고 싶습니다.
- 구독 시트 중 하나를 다른 팀원에게 재할당하고 싶습니다.
원인:
특정 사용자가 더 이상 조직에 참여하지 않고, 다른 팀원에게 구독 시트를 제공하려는 경우 기존에 할당 되어 있던 라이선스 구독 시트를 반환해야 할 수 있습니다.
해결법:
중요: 시트를 관리하려면 조직의 소유자 (=Owner) 또는 관리자 (=Manager) 권한이 있어야 합니다. |
새 사용자에게 라이선스를 재할당하려면 기존 라이선스를 이용하고 있던 계정에서 시트를 반환하여 주셔야 합니다. 라이선스 시트 반환을 진행하기 위해, 아래의 절차를 따라주시기 바랍니다;
구독의 시트 갯수를 조정하기 위해서는 구매 절차 진행시 표시되는 화면에 따라 서로 다른 절차를 진행해 주셔야 합니다. 라이선스 구매시 온보딩 완료 버튼을 클릭하시었거나 구독이 Unity 클라우드 대시보드로 이관된 경우, 여기 를 클릭하여 해당 가이드라인으로 이동하여 주시기 바랍니다. |
구독이 id.unity.com에 등록 되어 있는 경우 아래 단계를 따르세요:
- id.unity.com에서 Unity 계정에 로그인 해 주세요.
- 화면 왼쪽에서 '조직' 메뉴를 클릭해 주세요
- 이용하고 있는 라이선스 구독이 등록 된 조직명을 클릭해 주세요
- 왼쪽 메뉴에서 구독 및 서비스를 선택해 주세요.
-
관리하려는 구독 화면의 오른쪽 부분에서 시트 할당 버튼을 클릭해 주세요. (참고: 해당 웹페이지에서 구독을 찾을 수 없는 경우 Unity 클라우드 대시보드 시스템을 통해 해당 라이선스를 관리할 수 있습니다. 라이선스가 Unity 클라우드 대시보드에 존재하는 경우 여기를 클릭하여 해결 방법을 확인하여 주시기 바랍니다.)
- 시트를 취소하려는 사용자의 왼쪽에 있는 확인란을 선택해 주세요.
- 빨간색 시트 반환 버튼을 클릭하여 주세요.
해당 구독 상품 구매시 온보딩 완료 버튼을 클릭하였습니다 / 기존 사용하고 있던 구독이 Unity 클라우드 대시보드로 이관되었습니다.
구독이 Unity 클라우드 대시보드에 등록되어 있는 경우, 아래의 절차를 따라 시트의 반환을 진행해 주시기 바랍니다.
- cloud.unity.com으로 이동하여 Unity 계정을 통해 로그인해 주세요.
-
왼쪽 메뉴에서 관리 버튼을 선택해 주세요.
-
왼쪽 메뉴 목록에서 구독버튼을 클릭해 주세요.
-
관리하려는 Unity 구독을 선택해 주세요.
-
좌석 관리 버튼을 클릭해 주세요.
- 라이선스를 해지하려는 사용자 옆의 확인란을 선택하고 라이선스 회수> 라이선스 반환하기 버튼을 클릭해 주세요.
-
팝업 상자가 나타나면 반환 (=Revoke) 버튼을 클릭해 주세요.
이렇게 하면 구독 시트의 반환이 완료되고, 다른 사용자에게 라이선스 구독 시트를 할당할 수 있습니다. 새로운 사용자에게 시트를 할당하기 위해서는'사용자에게 시트를 할당하려면 어떻게 해야 하나요? 가이드라인을 참고해 주시기 바랍니다.
참고자료:
좌석을 재할당하려면 다음 문서를 참조하세요. '사용자에게 시트를 할당하려면 어떻게 해야 하나요?'
사용 중인 라이선스의 활성화를 반환하려면 다음 문서를 참조하세요. '프로/플러스/엔터프라이즈 라이선스의 활성화는 어떻게 반환하나요?'