Symptoms:
- I am an Owner, Manager, User, or Guest for a Unity organization.
- I would like to know what administrative rights there are for the different roles in my Unity organization.
Cause:
In an organization, you have different administrative rights depending on whether you are an Owner, Manager, User, or Guest. Different roles give access to certain levels of administrative rights within the organization.
Resolution:
- Regular Owners have administrative rights over the organization. They can access most settings in any of their organization's subscriptions across all projects. They have access to subscription invoices. They can also assign seats, set organization roles, and enable Unity services.
- Billable Owners have a role assigned to the individual responsible for all billing-related matters within the organization. This includes managing payment methods, overseeing subscription renewals, and handling invoice settlements.
- Managers can also access most settings in any of their organization's subscriptions across all projects. They can add Users, access Ads revenue data, assign seats to the Users, and do almost everything an Owner can do. However, they cannot see billing details and credit card information for the organization, or any invoices generated on behalf of the organization.
- Users can only read and view information (except for Ads revenue data and data relating to finances). Users cannot edit any information within the organization and cannot enable or change any Unity service (Unity DevOps/ UGS, for example).
- Guests are members of your organization that have no permission to view data within the organization. The Guest role allows you to assign vendors and contractors to a project in the organization to use certain services like Unity Version Control. Guests only have permission to access the specific project to which they are assigned and cannot enable or change any services.
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