Symptoms:
- I can't see my Unity Cloud Pro/Enterprise even though I have a Unity Pro/Industry license.
- Unity Cloud Dashboard displays "Unity Cloud Personal" even after assigning a Unity Pro/Industry seat to the account.
Cause:
Unity is experiencing ongoing UI issues with Unity Cloud. You see the Unity Cloud Personal on the Unity Cloud Dashboard even though you are a Unity Cloud Pro/Enterprise/Industry subscriber.
This discrepancy is due to a known user interface (UI) issue on the Unity Cloud. Unity is aware of this problem and is actively working on a resolution. While we cannot provide a specific estimated time of arrival (ETA) for the fix, we assure you that addressing this issue is a priority for our development team.
Resolution:
Despite the Unity Cloud Dashboard displaying "Unity Cloud Personal," we want to assure you that your account is correctly allocated the appropriate tier of Unity Cloud plan corresponding to your Unity Pro/Enterprise/Industry subscription.
For a detailed comparison of Unity Cloud plans and their features, please visit: https://unity.com/products/compare-plans/unity-cloud
Please note that once the usage of Unity Cloud exceeds your tier limit, you will be required to opt into a pay-as-you-go model to continue using Cloud services including Asset Manager and DevOps.
For any concerns about specific Unity Cloud features or services, please contact the Unity Experience team for assistance.
More information:
Unity Cloud Platform (Early Access)
What is the opt-in experience for pay as you go for Unity Cloud?
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