Symptoms:
- I would like to remove TFA from my account.
- How do I remove SMS 2FA from my account?
- I have a new mobile device and would like to deactivate my Two-Factor Authentication link with the old device before I add it to my new one.
- I am planning on changing the email address on my account to a new one and I would like to remove my Two-Factor Authentication link with my current email address before I add it to my new one.
Cause:
Users can remove their Two-Factor Authentication (TFA) token at any time via their account page. This is particularly useful if you need to swap mobile devices or change the method by which you would like your code to be received.
Resolution:
- Sign in to your Unity ID.
- Click Security to the left of the screen.
- On the Account Security page, click Edit (pencil icon) to the right of the Two-Factor Authentication header.
- Here, you can see your existing TFA details. To remove these, press either Disable All or Remove (x icon). If you just want to change the phone number or Authenticator App to a new one, click Edit (pencil icon) to the right of your authentication method.
- Once pressed, you'll need to input a TFA code either sent to you via SMS or an authenticator app.
- To confirm the removal of TFA from your account, click Remove in the pop-up box shown.
- An email has now been sent to you to confirm TFA has been disabled.
If you encounter any problems with the above process, or you do not receive an SMS code, contact the Customer Experience team.
Note: For TFA issues on your Unity Ads Tipalti profile, please contact Unity Ads Support. |
Troubleshooting:
If you do not have access to the device linked to your account or do not receive your TFA code as expected, contact the Customer Experience team with one piece of private information and one piece of public information to confirm your identity if you want to temporarily deactivate any TFA settings on your account.
More Information: